Angepinnt Alle gefundenen Fehler ("Bugs")

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • mediziner schrieb:

      Elioveta schrieb:

      Wenn ich mit WASD navigiere, passiert es daß das Spiel weiterscrollt, obwohl ich gar nichts mehr drücke.

      Ruckelt das Spiel bei dir? Ich kenne solche Phänomene überlasteten Rechnern, die Tastatureingaben zwischenspeichern. Tritt der Fehler regelmäßig auf?
      Moin,

      ich habe das Problem sogar in der Tutorial Map - da hilft es dann in die andere Richtung zu navigieren um es zu stoppen. So einen Fehler gab/gibt es auch bei CIV5, daher könnte es ein Bug sein - oder ein überlasteter Rechner ;-).
      Viele Grüße
      Der Elio
    • Also bei mir ist CIM 2 gerade das erste mal abgestürzt in der Kampagne hatte ein Depot ziemlich nah am Stadtkern platziert musste dafür auch ein höheres Haus plattmachen. Kurz darauf fror das spiel ein und plötzlich, schwarzer Bildschirm keine Fehlermeldung , Windows konnte ich auch nicht mehr ansteuern. Da half nur nen reboot !?!

      Jetzt 2. mal passiert. Mir ist auch aufgefallen das die Musik unregelmäßig abgespielt wird und kurze aussetzer hat !?!


      Nachtrag:

      Jetzt das 4. mal abgestürzt auch mit opengl. Seit dem Patch ist für mich das Spiel , unspielbar geworden, schade drum.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von maikjulian26 ()

    • Ich habe folgendes Problem:
      Ein O-Bus fährt in sein Depot und "verschwindet" allerdings, nicht wirklich und blockiert dann alle weiteren O-Busse die auch gerne mal ins Depot wollen würden.
      Erst wenn der Bus wieder eingesetzt wird, geht's wieder weiter und der nächste O-Bus verschwindet nicht wirklich im Depot.

      Is mir nur mit O-Bussen bisher passiert, dafür auch bei verschiedensten Linien und Standorten.
    • Also ich würde vermuten das das Depot überfüllt ist es passen maximal 16 O-Busse ins große Depot rein und mehr gehen auch nicht rein ! Du kannst zwar z.B. 20/16 Busse dem Depot zuordnen du musst aber immer gucken das das Depot nicht "überläuft".

      Einfachste Lösung die Busse öfters fahren lassen.


      P.S.: Mein Fehler konnte ich ausschliessen. Spiel im Fenstermodus und hör die Spielmusik extern. Nach 2 Std. kein Absturz und die Bildstopper sind auch weg.
    • Ich finde, dass man folgendes auch als Bug werten kann, vor allem da das Problem leicht ohne Seiten-Effekte zu beheben ist:

      Link: Fahrgäste warten ewig auf eine bestimmte Linie, obwohl ein anderer Bus einer anderen Linie an der selben Haltestelle zum gewünschten Ziel fährt

      Im Grunde betrifft das Problem die unlogischer Weise entstehende Unzufriedenheit der Fahrgäste bei mehreren Linien, welche die selbe Route fahren.
      Das passiert bei Stamm-Linien mit Verstärker-Linie oder bei versetztem Befahren einer Route mit zwei Linien, um das Depot-Limit zu umgehen.
    • Eine Aufgabe - Jedoch nichts passiert?

      Hallo,

      ich weiß nicht, ob man das als Bug bezeichnen soll, aber bei allen Aufgaben ist zu mindestens eine Aufgabe zu 50% oder weniger abgeschlossen, wenn man die Linien aktiviert hat. Die restlichen %-Zahlen ergeben sich dann aus den Passagierzahlen. Bei der Aufgabe tut sich jedoch gar nichts, obwohl ich schon eine Weile 3 Linien aktiviert habe. Wo liegt da der Fehler?

      LG
      Marwin2401
    • daeniel schrieb:

      Ich habe folgendes Problem:
      Ein O-Bus fährt in sein Depot und "verschwindet" allerdings, nicht wirklich und blockiert dann alle weiteren O-Busse die auch gerne mal ins Depot wollen würden.
      Erst wenn der Bus wieder eingesetzt wird, geht's wieder weiter und der nächste O-Bus verschwindet nicht wirklich im Depot.

      Das klingt danach, als ob du deine maximale (Wartungs-)Kapazität vom Depot erreicht hast. Ein Depot kann immer nur eine bestimmte (leider viel zu kleine ) Menge an (defekten?) Fahrzeugen aufnehmen. Erst wenn wieder ein Platz frei wird, kann ein weiteres Fahrzeug ins Depot einrücken und repariert werden.
      Zu den Staus kommt es meist am Abend oder am Wochenende, wenn weniger Fahrzeuge unterwegs sind.

      @maikjulien: Kannst du eine gemeinsame Ursache der Abstürze/dem Einfrieren feststellen? Welches Betriebssystem, Treiberversion der Grafikkarte?
    • Marwin2401 schrieb:

      Hallo,

      ich weiß nicht, ob man das als Bug bezeichnen soll, aber bei allen Aufgaben ist zu mindestens eine Aufgabe zu 50% oder weniger abgeschlossen, wenn man die Linien aktiviert hat. Die restlichen %-Zahlen ergeben sich dann aus den Passagierzahlen. Bei der Aufgabe tut sich jedoch gar nichts, obwohl ich schon eine Weile 3 Linien aktiviert habe. Wo liegt da der Fehler?

      LG
      Marwin2401

      Das Problem habe ich auch schon mehrfach festgestellt.
      Es betrifft immmer nur Aufgaben des genannten Typs (also baue Linie zwischen Haus A und Haus B oder aktiviere X Linien und transportiere Y Passagiere).
      Manchmal funktioniert es und manchmal nicht.
      Bei einer Aufgabe war mir aufgefallen, dass die entsprechenden Gebäude irgendwann nicht mehr vorhanden waren oder gegen andere ersetzt wurden. Das könnte natürlich eine Ursache sein.
      Andererseits tritt der BUG auch bei ausgeschaltetem Stadtwachstum auf.

      MfG
    • maikjulian26 schrieb:

      Also bei mir ist CIM 2 gerade das erste mal abgestürzt in der Kampagne hatte ein Depot ziemlich nah am Stadtkern platziert musste dafür auch ein höheres Haus plattmachen. Kurz darauf fror das spiel ein und plötzlich, schwarzer Bildschirm keine Fehlermeldung , Windows konnte ich auch nicht mehr ansteuern. Da half nur nen reboot !?!

      Jetzt 2. mal passiert. Mir ist auch aufgefallen das die Musik unregelmäßig abgespielt wird und kurze aussetzer hat !?!


      Nachtrag:

      Jetzt das 4. mal abgestürzt auch mit opengl. Seit dem Patch ist für mich das Spiel , unspielbar geworden, schade drum.


      Hallo, zunächst: Das Spiel ist wirklich toll und läuft mit maximalen Grafikeinstellungen (1920x1080) auch prinzipiell flüssig, allerdings sind mir auch die Aussetzer bei der Musik und auch den Hintergrundgeräuschen aufgefallen, es scheint sogar so zu sein, dass in diesem Moment das ganze Spiel kurz aussetzt und dann weiter geht bis zum nächsten Aussetzer. Die Abstände zwischen den Aussetzern sind regelmäßig alle par Minuten, bei schneller Spielgeschwindigkeit verkürzt sich der Abstand. Der Grafikkartentreiber ist aktuell und insgesamt scheinen sich Prozessor und Grafikkarte auch nicht übermäßig anstrengen zu müssen, um das Spiel am Laufen zu halten. Ist jemandem das auch noch so aufgefallen und hat vielleicht eine Idee?

      Viele Grüße

      tf284


      PS: Ist schon bekannt, ob/wann es das Modern Collection DLC bei Steam zu kaufen geben wird, im Moment sagt Steam, dass es keine DLCs gibt?
      Core i5 2500 @ 3.3 GHz / 32 GB DDR3 / Sapphire Radeon 7970 GHz Edition Vapor-X, 6 GB GDDR5 / Intel SSD 80 GB + WD 500 GB HDD / Windows 8 Pro
    • Sound Aussetzer

      tf284 schrieb:

      maikjulian26 schrieb:

      Also bei mir ist CIM 2 gerade das erste mal abgestürzt in der Kampagne hatte ein Depot ziemlich nah am Stadtkern platziert musste dafür auch ein höheres Haus plattmachen. Kurz darauf fror das spiel ein und plötzlich, schwarzer Bildschirm keine Fehlermeldung , Windows konnte ich auch nicht mehr ansteuern. Da half nur nen reboot !?!

      Jetzt 2. mal passiert. Mir ist auch aufgefallen das die Musik unregelmäßig abgespielt wird und kurze aussetzer hat !?!


      Nachtrag:

      Jetzt das 4. mal abgestürzt auch mit opengl. Seit dem Patch ist für mich das Spiel , unspielbar geworden, schade drum.


      Hallo, zunächst: Das Spiel ist wirklich toll und läuft mit maximalen Grafikeinstellungen (1920x1080) auch prinzipiell flüssig, allerdings sind mir auch die Aussetzer bei der Musik und auch den Hintergrundgeräuschen aufgefallen, es scheint sogar so zu sein, dass in diesem Moment das ganze Spiel kurz aussetzt und dann weiter geht bis zum nächsten Aussetzer. Die Abstände zwischen den Aussetzern sind regelmäßig alle par Minuten, bei schneller Spielgeschwindigkeit verkürzt sich der Abstand. Der Grafikkartentreiber ist aktuell und insgesamt scheinen sich Prozessor und Grafikkarte auch nicht übermäßig anstrengen zu müssen, um das Spiel am Laufen zu halten. Ist jemandem das auch noch so aufgefallen und hat vielleicht eine Idee?

      Viele Grüße

      tf284


      PS: Ist schon bekannt, ob/wann es das Modern Collection DLC bei Steam zu kaufen geben wird, im Moment sagt Steam, dass es keine DLCs gibt?
      Ist bei mir genau so.
    • Servus - ich weiß nicht ob mit "Fahrzeuge stauen sich ohne Grund" das gemeint ist was ich hier vorliegen habe (der Link oben ist wohl kaputt)..deshalb noch mal von mir der Claim..die Busfahrer stehen in der Gegend rum und alle Haltestellen sind schon knallrot :(

      @mediziner: mein "Bug" mit dem zurückgesetzten Fahrplan hat sich nicht mehr wiederholt, könnte also ein Bedienfehler von mir gewesen sein.


      Noch ein Bug: Wenn ich etwas ploppe, zum Beispiel eine Haltestelle, geht der Zoom nicht mehr. Dann muß ich erst auf Bauen klicken und dann geht es wieder. Ganz schlecht im Editor: Da habe ich noch keine Lösung gefunden, weil es dort den Bauenbutton ja nicht gibt. ?(
      Viele Grüße
      Der Elio

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Elioveta ()