Schiene und Strasse Bug umgehungen

  • hast du andere Texturen weil da ist ein Fahrzeug das ich in sus noch nie gesehen hab

    Da hast Du eins von meinen 3 Testfahrzeugen gesehen. Hab ich einfach mit dringelassen...


    kannst du bei den waren wie Fernseher die Kiste mittig auf den Bahnsteig setzten weil die Züge rammen die Kiste.

    Stimmt. Habe aber bisher keine Ahnung, wie man das verschieben kann.

    Falls der Building Editor was damit zu tun hat - dafür habe ich leider noch nirgends eine Anleitung gefunden...

    was ist dein Startjahr bei sus und Wirtschaftsmodel und.co

    Das Startjahr von meinem letzten Test.sav weiß ich gar nicht mehr... Wirtschaftsmodell ist jedenfalls komplex.

    ich habe beim durchforsten der data wdb Kaimauern und flughafen gefunden...

    Laut Peter Dobrovka war ja für 3DTT auch Schiffs- und Flugverkehr geplant. Was Du gefunden hast, waren wahrscheinlich die ersten Vorbereitungen dafür. Kann man auf 3dtt.de nachlesen.


    Gruß, anovi.

  • kann mann die wieder ein führen oder so

    ich noch viel mehr gesehen




    Gruß Heroprime


    ich habe einen lkw merc gesehen und grüne anghänger und ein hembschuh würde auch so gern was für sus basteln wenn ich packen und so könnte man kann leider nichts sinnvolles machen wie Bahnübergange oder neu texturen für fahrzeuge wann das mit ddem packen und laden gehen würde entwerder kriege ich es einfach nicht gebacken oder es funktioniert nicht und wollte ein sound pack machen


    nur kann leider keine züge mehr losschicken da ist immer ein rotes signal im depot straße geht nur mit dem trick fahrzeug ignoriert signal kriege ich einen zug aus dem depot

  • Ja die 3 kommen nur ganz kurz, das Jahr verrate ich aber nicht^^...

    Und: Wer weiß, wann der Film "Die Olsenbande stellt die Weichen" im Kino lief, findet zu dieser Zeit noch einen speziellen Güterwagen und einen zusätzlichen Kleintransporter im Depot. Sowie eine Gleissperre zum Abstellen einzelner Waggons auf Abstellgleisen.


    Und an die Lokschuppen-Ausfahrt setzt man am Besten gleich eine Weiche. Dann gibt es je ein Gleis zum Ein- und Ausfahren. Und Jedes bekommt je ein Signal in der entsprechenden Richtung.

  • mit was startet man ambesten mit welcher indu kannst du sie wieder einfügen oder hat er sie entfernt die sahen nicht schlecht aus

    aber wenn du ihrgendwann vieleeicht mal gmod 1.4 oder so vöffentlichst dan sind die weg


    vielleicht kann ich mir abschminken ds man mal peter fragt ob er mal ein guid für modding ws in das spiel einkreift veröffentlicht


    und man ihn mal fragt wie man bahnübergänge hinbekommen könnte und kann man oberleitungen fahrdraht einbauen oder das diesel lolks rußßen und qualmen

  • Da ich gerne Ringe mit mehreren Bahnhöfen um die Städte baue, starte ich meistens schon so 1910. Um neben ein paar alten Dampflok's auch noch an den Triebwagen "VT859" zu kommen (1924-1954). Den lasse ich dann manchmal auch doppelt um die Stadt kreisen.

    Ich bevorzuge den komplexen Modus. Und fange meistens mit der Textilwirtschaft an. Am Besten gleich drei, vier Wollzüge in die Spur schicken und damit den Weiterbau finanzieren.


    Ansonsten habe heute mal den Fahrzeug Editor mit Windows 10 ausprobiert. Das hat tatsächlich nicht so geklappt wie gewohnt...


    Im Installationsorder C:/Programme(x86)/SUS/Data hat schon die "WDB_Entpacker.exe" nicht richtig funktioniert (Bild1)!

    Erst als ich den Ordner "Data" in die Eigenen Dateien geholt hatte (z.B. in Downloads oder Dokumente), lief der Entpacker endlich bis zum Ende durch (Bild2).


    Mit dem Fahrzeug Editor (vehicle_editor.exe) war es ähnlich. Im Installationsordner C:/Programme(x86)/SUS/Data/DATA_WDB konnte ich zwar damit *.VIF Dateien ändern. Aber leider nicht abspeichern!

    So dass ich dann auch die Ordner "DATA_WDB" und "SUS11_WDB" in die Eigenen Dateien zurückgeschoben habe. Hier hat schließlich alles funktioniert. Sowohl das Ändern und Speichern der *.VIF Dateien (Bild3) als auch das Packen der neuen "sus11.wdb" mit der "RepMaker.exe" (Bild 4 / umbenannt aus der entstandenen "data.wdb").


    Fazit: Die Modding Tools funktionieren auch mit Windows 10 (Beispiel "Merc Cooling Van" bis 3000 verlängert / Bild5). Sie können aber nicht im Installationsordner sondern nur in den Eigenen Dateien genutzt werden.


    Gruß, anovi.

  • Wenn Gewinn gemacht wird, ist Dein savegame kein Pfusch. Aber ausbaufähig... es könnten ein paar mehr Signale sein z.B. vor Bahnhöfen mit mehreren Bahnsteigen. Und für die Optik vielleicht mal die Landschaft etwas absenken, wo die Schienen nicht mehr zu sehen sind.


    Eine neu gepackte sus11.wdb sollte mindestens wieder so groß sein, wie die bisherige - die sus11.wdb mit dem Grafik Mod 1.03 hat ca. 574 MB... wenn die bisherige sus11.wdb vollständig entpackt wurde und die data.rif die Datei-Liste laut Post #7 drin hat (kann man mit dem einfachen Text Editor bearbeiten), sollte das eigentlich kein Problem sein.

  • Schade, dass es die Seite 3dtt.co.cc nicht mehr gibt. Dort soll damals das TOC-3DTT-Addon mit den neuen Doppelstockwaggons drin gewesen sein. Die Macher müssen jedenfalls einen Mesh Editor dafür gehabt haben, evl. gab es dort sogar Hinweise dazu...


    Ohne MSH2 Zugriff sind Fahrzeuge mit neuen Formen ziemlich aussichtslos. Aber Texturen für ähnliche Fahrzeuge kann man erstellen.


    Wenn Du weißt wie das Fahrzeug heißt, dann google nach Bilder! Möglichst nach Ansichten suchen, die man gut an die Textur des Paten-Fahrzeugs anpassen kann.


    Die Bildbarbeitung dann mit entsprechenden Tools. Für einfache Sachen bevorzuge ich z.B. Paint, wird es schwieriger und bei Format-Umwandlungen ist dann Paint.net dran. Vergrößern und Verkleinern geht mit Corel PHOTO-PAINT sehr gut. Außerdem habe ich noch einen älteren Adobe PhotoShop am Laufen und bei transparenten Farben komme ich am Besten mit dem Photo Editor aus dem alten Office 2000 klar.


    Selber habe ich nicht's mehr für SUS geplant. Bin eigentlich erst mal zufrieden mit dem Spiel. Falls Du aber mit einer guten Idee nicht weiter kommst, schaue ich mir's gerne an.


    Gruß, anovi

  • Fahrzeug Sound? Kann man ändern. Z.B. habe ich ja die DB151 zur BR232 geändert. Vorher hatte die Elok Sound, nun ist es eine Diesellok...


    Geht mit dem Fahrzeug Editor, Karteikarte "Sound". Allerdings scheint dort leider noch nicht alles zu funktionieren. Man sollte sich die Standard-Einstellungen anderer Fahrzeuge anschauen und entsprechend übernehmen.

  • Die Version findet man auf dem Startbild unten rechts. Nur bei 1.0 stand dort noch nichts.


    Die original "BG_4_3.BMP" (Startbild-Teil unten rechts) ohne Nummer findet man im Ordner DATA_WDB / UI und die geänderte "BG_4_3.BMP" immer im Ordner SUS11_WDB / UI.

  • Oh ja, da hast Du einen interessanten Fehler entdeckt.


    Zunächst muss man rausfinden, welche Dateien überhaupt zur BR101 und BR152 gehören.


    ***


    DB101.VIF mit vehicle_editor.exe öffnen und unter Karteikarte "Meshes" die dazu gehörenden MSH2-Meshes raussuchen:


    -> DB101.msh2, DB101_achse.msh2, DB101_achse.msh2


    DB101.msh2 mit (Hex-)Editor öffnen und die dazu gehörenden BMP-Texturen raussuchen:


    -> ZUG_KUPPLUNG_1.bmp, Z_DB_101_LOCK.bmp, DB152_ABNEHMER.bmp, DB151_ELEKTRO.bmp,


    ZUG_STROM_TOP.bmp, METALLSPROSSE.bmp


    DB101_achse.msh2 mit (Hex-)Editor öffnen und die dazu gehörenden BMP-Texturen raussuchen:


    -> ZUG_KUPPLUNG_1.bmp, DB216_ACHSE.bmp


    ***


    DB152.VIF mit vehicle_editor.exe öffnen und unter Karteikarte "Meshes" die dazu gehörenden MSH2-Meshes raussuchen:


    -> DB152.msh2, DB152_achse.msh2, DB152_achse.msh2


    DB152.msh2 mit (Hex-)Editor öffnen und die dazu gehörenden BMP-Texturen raussuchen:


    -> DB152_abnehmer.bmp, DB152.bmp, DB151_ELEKTRO.bmp, ZUG_KUPPLUNG_1.bmp, Metal_structure.bmp. ZUG_STROM_TOP.bmp


    DB152_achse.msh2 mit (Hex-)Editor öffnen und die dazu gehörenden BMP-Texturen raussuchen:


    -> ZUG_KUPPLUNG_1.bmp, DB152_ACHSE.bmp


    ***


    Wie es aussieht, ist die Textur "ZUG_KUPPLUNG_1.bmp" der Übeltäter! Die Front-Schürzen von BR101 und BR152 scheinen sich jedenfalls aus Teilen dieser Textur aufzubauen.


    Weil @ don_quijote die Textur "ZUG_KUPPLUNG_1.bmp" in "GFX_HI" für die Grafikmodulation geändert hat, ist da drin nun die Fläche mit der transparenten lila Farbe größer geworden...Und ausgerechnet aus den geänderten Bereichen scheint sich aber die Schürze zu bilden...Schwierig da dran was zu löten. Man könnte z.B. die alte "ZUG_KUPPLUNG_1.bmp" wieder nehmen aber das wäre ein Rückschritt...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!