Probleme mit Servicefahrzeugen in "Pedestrian Roads" aus Traffic++

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit Servicefahrzeugen in "Pedestrian Roads" aus Traffic++

      Hallo zusammen,

      wie Ihr dem Titel vielleicht schon entnehmen könnt habe ich das Problem, dass in meinen Wohngebieten wo ich diese "Pedestrian Roads" (also zonierbare Fußgängerstraßen) aus Traffic++ nutze, kein Müll abgeholt wird und auch der Polizeischutz nicht immer gewährleistet wird. Zu Feuerwehr und Leichenwagen kann ich noch nichts sagen, da meine Stadt noch in den Kinderschuhen steckt. Habe auch eine kleine Fußgängerzone mit Gewerbegebieten angelegt, hier tritt bisher nur das Problem mit der Polizei auf.
      Diese Straßen habe ich zum ersten mal verwendet, weil ich einfach finde das so verkehrsberuhigte Bereiche auch ihren Charme haben ^^ .
      Den Beschreibungen der Mod nach sollte es auch funktionieren und ich habe nach langer Suche auch niemanden gefunden der ein ähnliches Problem schildert, geschweige denn eine Lösung parat hat. ;(

      Hat jemand von euch bereits die selbe Erfahrung gemacht oder hat einen Tipp für mich?

      Bin für jede Hilfe dankbar.

      Schönen Gruß
      mr_ma89


      Achso, noch 'n paar Infos:

      nutze C:SL Deluxe Version 1.1.1c
      und folgende Mods
      - Traffic++
      - Road Protractor
      - Precision Engineering
      - Extended Road Upgrade
      - Extended Pubilc Transport UI
      - Automatic Bulldoze
      - Automatic Emptying
      - Tree Brush
      - Tree Unlimiter
      - Traffic Report Tool (inaktiv)
    • Seltsam..

      Habe gerade mal eine Stadt gestartet mit Deinen Mods aktiviert (außer Road Protractor, hier nutze ich Precision Engineering und Extended Road Upgrade) und wie man sieht, fährt der Müllwagen die Zonen an:
      wisim-welt.de/index.php/Attach…6d2df6f38126dee20c4d83233

      Probiere doch bitte einmal aus, ohne die beiden Mods zu spielen die bei mir nicht aktiv sind.

      Es kann natürlich auch sein, dass T++ bei Dir einfach nicht richtig funktioniert. Ich habe die Mod aufgrund Performance-Problemen im Endgame und andauernd auftretender Probleme (Busspuren/Verkehrsanweisungen werden ignoriert) derzeit deaktiviert weil sie einfach nicht/nicht gut funktioniert.

      Allerdings arbeiten die Entwickler sehr intensiv an einem großen Update.
      Somit Geduld haben, sie zur Zeit nicht nutzen und auf das Update warten.
      Sag mir was Du von mir hälst und ich sag Dir, was Du mich kannst. :whistling:
    • mr_ma89 schrieb:

      Den Beschreibungen der Mod nach sollte es auch funktionieren und ich habe nach langer Suche auch niemanden gefunden der ein ähnliches Problem schildert, geschweige denn eine Lösung parat hat.
      Hast du die Option zur Spurenlegung, bzw. der Geschwindigkeitsbegrenzungen aktiviert? Dann müsstest du so'n kleines Auto-Symbol neben deinen Budget/Richtlinien haben.
      Wenn nicht, geh mal auf Optionen, Mods-Optionen, T++ und dann mach mal nen Haken bei "Road Costumizer Tool". Save drücken nicht vergessen.

      Dann musst du das Tool aufrufen und da kannst du dann pro Spur einzeln festlegen, welche Fahrzeuge (auf Fußgängerzonen) fahren dürfen. Ich vermute, die Servicefahrzeuge sind von dort unterbunden.
      Bei der Gelegenheit check auch mal die Option "allow trucks pedestrian" bei T++, ob du die ggf. anschalten willst. Hat bei mir massive Verbesserungen der Warenversorgung zu Folge. Hast allerdings ein paar Lieferwagen dann in der Fußgängerzone rumfahren.
    • Danke für die vielen Antworten,

      Ich denke es war blinder Alarm, denn nachdem ich das Spiel vorhin wieder gestartet habe, funktionierte alles einwandfrei, ohne irgendwelche Änderungen vorgenommen zu haben, egal ob bei Sackgassen oder durchgehenden Straßen... sehr merkwürdig ?( . Vor allem war es nicht der erste Neustart, habe die Stadt bereits gestern angefangen ohne das es funktionierte.

      Naja... Daumen drücken, dass es so bleibt :thumbsup:

      Bin euch allen sehr dankbar für die schnellen Antworten und Tipps und entschuldige mich hiermit nochmal bei euch für den Fehlalarm ;) Denke der Thread kann dann ja gelöscht werden...

      Ich wünsche euch allen weiterhin viel Spaß beim Bauen.

      Schöne Gruß
      mr_ma89